Upgrade guides for 1.8 should explicitly highlight the requirement for docker 1.11 for DC/OS overlay

Description

We have the DC/OS overlay on by default in DC/OS 1.8. The DC/OS overlay has a strict requirement of docker 1.11 to be operational. However, the upgrade guides for 1.8 do not mention any requirements for docker.

We need to explicitly call out this dependency. In case the customer cannot upgrade to docker 1.11, than the customer should explicitly disable the DC/OS overlay. The customer can disable DC/OS overlay by setting `dcos_overlay_enable: false` in his `config.yaml`.

Assignee

Joel Hamill

Labels

Components

Configure